Jump to content
ALX™

Άντε πάλι προβλήματα με την σύνδεση στο νετ!

Recommended Posts

Κι εκεί που όλα πάνε μια χαρά, ξαφνικά ανάβει το κίτρινο τριγωνάκι με το θαυμαστικό στο taskbar. Μου λέει δεν αναγνωρίζει δίκτυο. Κάνω επίλυση προβλημάτων, μου λέει να κάνω επανεκκίνηση το ρούτερ. Το κάνω και μετά δουλεύει. Κάποια άλλη στιγμή μου το ξανακάνει. Πάλι τα ίδια.

Σε κάποια φάση πρόσεξα ότι έκανε μόνο του επανεκκίνηση το ρούτερ (κουφό?)

Γενικώς κάτι παίζεται.

Τρέχω win7 32βιτ και δεν εγκατέστησα τίποτα πρόσφατα (εννοώ προγράμματα κτλ, γιατί μια άλλη φορά είχα θέμα με ένα πρόγραμμα της adobe που είχα εγκαταστήσει και μου άλλαζε τα πρωτόκολλα TCip. Το router είναι siemens CL-110.

Σας έρχεται καμιά ιδέα τι μπορεί να φταίει?

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Aποσυνδεσε το καλωδιο ethernet που φευγει απο τον dreambox σου πανω στο ρουτερ, οι της forthnet σε εντοπισαν. :uglystupid2:

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Μην κάνεις τίποτα σήμερα, διότι πιθανόν να είναι του δικτύου. Αποσύνδεσε το ασύρματο και δες αν συνεχίζει να στο κάνει. Αν σου το κάνει και πάλι περίμενε μέχρι αύριο για περαιτέρω συμβουλές.

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

εεγω μια φορα παιδευομουν επι ενα μηνα να καταλαβω γιατι 'πεφτει' συνεχεια η συνδεση μου. βρε τηλεφωνα στη hol βρε επιλυση προβληματων τα παντα δοκιμασα και τπτ :ranting3::wallbash::ranting: . αυτοι μαλιστα μεχρι και αλλαγες στη συχνοτητα του ρουτερ με βαλανε να κανω και παλι τπτ.... μεχρι που μια μερα εκει που περιεργαζομουν τη συσκευη εκανα μια φοβερη και τρομερη κινηση....

RESET!

:meeting:

Ω ναι...!!!!! και απο τοτε δεν μου ξανακολλησε!

:thumbsup::clapping2::mB_kalo_e:

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Τηλέφωνο στην εταιρεία δεν παίζει?? Τι παραπάνω να ξέρουμε εμείς απο τους ειδικούς?Για να κάνει μόνο του επανεκίνηση κάποιο πρόβλημα θα έχει!

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Πρώτα απόλα μπες στο router και δες αν έχει κανα πρόβλημα του στυλ password κτλ.

Μετά κάνε reset

Μετά δοκίμασε να αλλάξεις καλόδιο, εμένα μου έχει χαλάσει 2 φορές. Την πρώτη με ταλαιπώρησε μέχρι να το βρω ότι φταίει αυτό.

Αν δεν είναι τίποτα από τα παραπάνω άλλαξε router, πάρε κάποιου φίλου σου που ξέρεις ότι δουλεύει. Πρέπει φυσικά να βάλεις τα δικά σου account kai passwords.

Αν τίποτα από αυτά δεν σου κάνει δουλεια φταίει η γραμμή σου και μόνο o ISP μπορεί να σου τη φτιάξει (ote, hol, κτλ)

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Μην κάνεις τίποτα σήμερα, διότι πιθανόν να είναι του δικτύου. Αποσύνδεσε το ασύρματο και δες αν συνεχίζει να στο κάνει. Αν σου το κάνει και πάλι περίμενε μέχρι αύριο για περαιτέρω συμβουλές.

Γιατί το λες αυτό? Ξέρεις να γινόταν τίποτα εργασίες?

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

καλα ποιος σου εχωσε - ?? :uglystupid2: :uglystupid2:

Ειχα και εγω το ιδιο προβλημα και φτιαχτηκε οταν εκανα το εξης....πας στις ιδιοτητες της ασυρματης συνδεσης σου,στη 2η καρτελα τσεκαρεις εκει που λεει Χρηση των Windows μπλα μπλα....

και απο κατω επιλεγεις την συνδεση σου και να λεει αυτοματα....μπορει να ειναι και εντελως ακυρο αυτο που σ λεω αλλα εμενα δουλεψε!

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Κι εκεί που όλα πάνε μια χαρά, ξαφνικά ανάβει το κίτρινο τριγωνάκι με το θαυμαστικό στο taskbar. Μου λέει δεν αναγνωρίζει δίκτυο. Κάνω επίλυση προβλημάτων, μου λέει να κάνω επανεκκίνηση το ρούτερ. Το κάνω και μετά δουλεύει. Κάποια άλλη στιγμή μου το ξανακάνει. Πάλι τα ίδια.

Σε κάποια φάση πρόσεξα ότι έκανε μόνο του επανεκκίνηση το ρούτερ (κουφό?)

Γενικώς κάτι παίζεται.

Τρέχω win7 32βιτ και δεν εγκατέστησα τίποτα πρόσφατα (εννοώ προγράμματα κτλ, γιατί μια άλλη φορά είχα θέμα με ένα πρόγραμμα της adobe που είχα εγκαταστήσει και μου άλλαζε τα πρωτόκολλα TCip. Το router είναι siemens CL-110.

Σας έρχεται καμιά ιδέα τι μπορεί να φταίει?

Καταρχάς πρέπει να εντοπίσεις σε πιο μέρος της διασύνδεσης σου είναι το πρόβλημα.

Ένα κομματί είναι η Lan επικοινωνία μεταξύ του υπολογιστή σου και του router και άλλο κομμάτι μεταξύ router και παρόχου (WAN).

Συνδέεσαι ασύρματα ή ενσύρματα? Κανονικά και στα win7 όπως και στα vista αν πας στο network connections σου δείχνει και με σχεδιάγραμμα σε πιο κομμάτι είναι το πρόβλημα. Για να δεις αν φταίει η σύνδεση lan μπορείς να κάνεις τα εξής: Όπως ξέρεις στο δίκτυο η επικοινωνία είναι μέσω ip πχ. 192.168.1.1 (συνήθως από default αυτή είναι και η διεύθυνση του router ή άνοιξε το manual του να δεις τι διεύθυνση έχει). Άλλος τρόπος για να δεις είναι: πας στα προγράμματα-->βοηθήματα-->και ανοίγεις το Γραμμή Εντολών. Εκεί πληκτρολογείς ipconfig /all . Σου δείχνει την διεύθυνση την δική σου και του gateway (προεπιλεγμένη πύλη - router). Τωρα για να τεστάρεις επικοινωνία με router είτε ανοίγεις iexplorer και γράφεις στην δειεύθυνση την ip του router ή στην Γραμμή Εντολών γράφεις ping (ιπ διεύθυνση router) e.g. ping 192.168.1.1 αν απαντήσει Γίνεται Ping στο 172.30.1.101 με 32 bytes δεδομένων:

Απάντηση από: 172.30.1.101: bytes=32 χρόνος<1ms TTL=255

Απάντηση από: 172.30.1.101: bytes=32 χρόνος<1ms TTL=255

Απάντηση από: 172.30.1.101: bytes=32 χρόνος<1ms TTL=255

Απάντηση από: 172.30.1.101: bytes=32 χρόνος<1ms TTL=255

Τότε σου απαντάει άρα έχεις επικοινωνία.

Αν σου απαντήσει Γίνεται Ping στο 172.30.1.200 με 32 bytes δεδομένων:

Εξαντλήθηκε το χρονικό όριο της αίτησης.

Εξαντλήθηκε το χρονικό όριο της αίτησης.

Εξαντλήθηκε το χρονικό όριο της αίτησης.

Εξαντλήθηκε το χρονικό όριο της αίτησης.

Στατιστικά στοιχεία Ping για 172.30.1.200:

Πακέτα: Απεσταλμένα = 4, Ληφθέντα = 0, Απολεσθέντα = 4 (απώλεια 100%),

Τότε έχεις πρόβλημα επικοινωνίας.

Αν το LAN είναι οκ τότε ελέγχεις και wan

Κοίτα και λαμπάκι στο ρουτερ για το κύκλωμα adsl. Στην γραμμή εντολών δοκίμασε να κάνεις ping στην διεύθυνση του διακομιστή dns (την βλέπεις από ipconfig /all) ή μπορείς να δώσεις την εντολή nslookup www.plaisio.gr (ένα οποιοδήποτε url) Αν σου απαντάει την ip διεύθυνση του URL τότεγενικά έχεις internet αν όχι δεν έχεις. Γενικά με το reset ο router ξεπερνάει ότι κόλλημα μπορεί να έχει πάθει (μπορεί να είναι λόγω υπερθέρμανσης, φόρτωμα cpu, ή κάποιο bug). Για τον ίδιο λόγο μπορεί να κάνει και μόνο του reset. Reset μπορεί να στον κάνει και ο πάροχος για κανένα upgrade.

Χοντρικά αυτά.

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Όταν πρωτοβάλαμε ιντερνετ στο σπίτι, όλες οι μεσαιωνικές κατάρες είχαν πέσει πάνω στη Microsoft, στην Apple και σε κάθε φυσικό ή νομικό πρόσωπο σχετιζόμενο με την τεχνολογία των υπολογιστών και το ιντερνετ.

Αγοράζω modem από "γνωστό" κατάστημα (ALX καταλαβαίνεις...). Όλα ωραία και όλα καλά μέχρι που στα καλά καθούμενα πέφτει η σύνδεση. Άπειρος εγώ καθώς ήμουν, το πάω στο μαγαζί, ώστε να μου το αντικαταστήσουν αν είχε κάποιο πρόβλημα. Πράγματι, το μηχάνημα αντικαταστάθηκε αυθημερόν!

Η ίδια δουλειά συνεχίστηκε για τους επόμενους 2 μήνες.

Αμέτρητα reboot, restart του υπολογιστή, 280 μέτρα καλώδιο, 4 (!) αντικαταστάσεις modem μετά, και φέρνει ο πατέρας μου σπίτι ένα καινούριο κάλυμμα για την πρίζα του τηλεφώνου. Και από εκείνη την ημέρα έχω αντιμετωπίσει γύρω στα 2 ή 3 προβλήματα που όλα σχετίζονται με το δίκτυο.

Οπότε ψάξε κι αυτό....

Εμένα συνεχώς μου έβγαζαν προβληματικά τα modem γι'αυτό και δεν το έψαξα εξ'αρχής!

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

φιλε μου τα cl-110 της siemens εχουν πολλα προβληματα..Οταν εγω ειχα forthnet ειχα αλλαξει 3!!Υπερθεμενονται πολυ,οποτε μην το ψαχνεις το modem φταιει.

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Γιατί το λες αυτό? Ξέρεις να γινόταν τίποτα εργασίες?

Δεν γνωρίζω για κάποιες συγκεκριμένες εργασίες, απλά συνήθως τέτοιου είδους αποσυνδέσεις προκαλούνται συνήθως από τον παροχέα, και σε λίγη ώρα στρώνει. Δεν συντονίζει το ρούτερ κοινώς. Περιμένεις να δεις αν φτιάξει μόνο του. Αν δεν φτιάξει τότε τηλεφωνάς στον πάροχο και δηλώνει βλάβη.

Ένας άλλος συνηθισμένος λόγος είναι να έχει όντως πρόβλημα του ρούτερ. Άρα είτε κάνεις reset, είτε στην χειρότερη αλλαγή ρούτερ.

Πάντως για να σου βγάζει τριγωνάκι σημαίνει ότι δεν έχεις lan και ότι δεν σου σβήνει απλά το λαμπάκι του ίντερνετ στο ρούτερ, άρα... ρίξε ένα reset διότι το κόβω πρόβλημα του μόντεμ. Τους κωδικούς σου μην ξεχάσεις να ξεθάψεις και να βάλεις...

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Ρε Μάκη θα μας τρελάνεις ρε Μάκη! Εκτός από ειδικός για ιστορικά και μηχανολογικά θέματα, είσαι ειδικός και για θέματα πληροφορικής?? :shock:

Με εκπλήσσεις!

(Μην λες του ALX για url Πλαίσιο!)

Τροποποιήθηκε από τον gkourmoul1

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Κάποιες στιγμές όλα τα λαμπάκια του Router ήταν αναμμένα κανονικά κι εγώ ίντερνετ δεν είχα. (ήταν και το τριγωνάκι αναμμένο)

Στα σκιτσάκια που λες, είχε ένα τεράστιο Χ κι ένα τριγωνάκι μεταξύ των εικονιδίων της τοπικής σύνδεσης.

Πάντως πρόσεξα και μια μειωμένη ταχύτητα κατεβάσματος γιατί έτυχε να κατεβάζω κάτι αρχεία (όχι torrent... αλλά direct από Megaupload)

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Όπως έλεγε και ο Τσάκωνας, έχουμε μια "κλασική περίπτωση βλάβης". Αφού όλα τα λαμπάκια λειτουργούν και σου βγάζει πρόβλημα με τριγωνάκι στο τοπικό, τότε έχει πρόβλημα το ρούτερ ή το καλώδιο ή ο υπολογιστής.

Αν μπορείς δοκίμασε άλλο καλώδιο (φαντάζομαι το έχεις ήδη κάνει)

Αν μπορείς δοκίμασε άλλο υπολογιστή με καλώδιο και ασύρματα, ή μπες με κανένα smartphone μέσω wifi.

Αν δεν βγάλεις άκρη κάνε reset.

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Δεν έγραψες αν συνδέεσαι στο router με καλώδιο ή ασύρματα. Αν συνδέεσαι ασύρματα, μπες στο router και κάνε κρυφό το όνομα του δικτύου, μάλλον κάποιος προσπαθεί να το χακέψει.

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Έχω αλλάξει 4 router μέχρι στιγμής με τις μαλακίες που κάνει η ΔΕΗ καίγονται χωρίς προειδοποίηση τώρα για να αποφύγεις το hack μην βάζεις wep key αλλά να δηλώνεις το mac address των συσκευών που συνδέονται στο router

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Το WEP σπάει για πλάκα...

Χρησιμοποιείτε WPA...Και χρησιμοποιείτε για passphrase ΚΑΙ ελληνικές λέξεις με λατινικούς χαρακτήρες...Η ανορθογραφία βοηθά...

Ο μόνος τρόπος για να σπάσεις το WPA είναι dictionary attack που σημαίνει ότι αν δεν έχεις σωστό dictionary παίρνεις τα @@ μου... :P

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Σύνδεσέ το με κανέναν φορητό εάν έχεις πρόχειρο να δεις αν σου κάνει το ίδιο. Θα μας βοηθούσες και αν μας έλεγες τι ενέργειες έχεις κάνει μέχρι τώρα, και πως αντιδρούσε το ρούτερ. Καλώδιο άλλαξες?

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Όχι... καλώδιο δεν άλλαξα, αλλά ρε παιδιά, τι να πάθει το καλώδιο? Εντελώς ακίνητο είναι εκεί που είναι...πως θα χαλάσει αν δεν κουνιέται ποτέ?

(ξέχασα να πω πως έχω κι ένα μηχανηματάκι με 5 ethernet γιατί έχω φτιάξει οικιακό δίκτυο με ένα WD mediaplayer. Το καλώδιο από τον τοίχο πηγαίνει σε αυτό και μετά από αυτό μέσω ethernet πάει στο router μου. Από το ίδιο το μηχανηματάκι, φεύγουν καλώδια και πάνε στο πισί και στο mediaplayer)

Λοιπόν... μόλις γύρισα σπίτι. Ο υπολογιστής κλειστός...το ρούτερ ανοιχτό. Aνοίγω υπολογιστή... όλα τα λαμπάκια του ρούτερ αναμμένα κανονικά. Μη αναγνωρισμένο δίκτυο μου έλεγε.

Δεν κλείνω το ρούτερ από το ον οφ αλλά κάνω ρισέτ με μια καρφίτσα στο πίσω μέρος. Δεν γινόταν τίποτα, Δεν "άκουγε" από ρισέτ αφού όλα τα λαμπάκια παράμειναν αναμμένα. Το κλείνω από το ον οφι και το ξανανοίγω. Τίποτα. Τρέχω τα διαγνωστικά των windows και αφού επιδιορθώνει το πρόβλημα μου βγάζει την εξής απάντηση.

unled1og.jpg

Αν μου το ξανακάνει, θα κάνω κι άλλα print screen να δείτε τι λέει...γιατί μου βγάζει κι άλλα κουλά ώρες ώρες.

Μήπως έχει να κάνει με αυτό το σκατομηχάνημα το TP-LINK που έχει τις θύρες ethernet?

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Φθηνές λύσεις αλλαγή καλωδίων και ξανα σεταρισμα του ρουτερ και ρυθμίσεις του πισιου firwall To μηχανηματάκι είναι switch ή Hub? το switch είναι καλύτερο και γρηγορότερο βγαλτο και ξαναβαλτο στο ρεύμα δοκίμασε απευθείας σύνδεση με το πισι

Για ποσταρε και αλλα printscreens να δούμε

Τροποποιήθηκε από τον DT gin gin gin ginnnnnn

Μοιράσου αυτό το μήνυμα


Σύνδεσμος στο μήνυμα
Μοιράσου σε άλλες ιστοσελίδες

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Επισκέπτης
Απάντησε σε αυτό το θέμα...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...